Hive and MF - Scanning to SharePoint is failing to authorize for all users.

Incident Report for PaperCut Software

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 18:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2025 - 17:55 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2025 - 16:39 UTC

Investigating

PaperCut Hive and MF - users will not be able to authorize when sending jobs with Scan to SharePoint.

We're currently investigating an issue affecting PaperCut MF and Hive's scanning functionality where users are not able to Scan to SharePoint. The incident started at around 14th July at 14:50 UTC.

The impacted features are:

Integrated Scanning: Uses are receiving the following error message when scanning to SharePoint: “Oops! Something went wrong!

We’re actively working to resolve the issues and will provide updates as they become available.
Posted Jul 14, 2025 - 16:22 UTC
This incident affected: PaperCut Hive & Pocket (US hosting region - PaperCut Hive & Pocket, AU hosting region - PaperCut Hive & Pocket, UK hosting region - PaperCut Hive & Pocket, EU hosting region - PaperCut Hive & Pocket, CA hosting region - PaperCut Hive & Pocket) and PaperCut MF (Scan to Cloud services) (US hosting region - PaperCut MF (Scan to Cloud), AU hosting region - PaperCut MF (Scan to Cloud), UK hosting region - PaperCut MF (Scan to Cloud), EU hosting region - PaperCut MF (Scan to Cloud), CA hosting region - PaperCut MF (Scan to Cloud)).